Forum    Cerca    FAQ

BENVENUTO OSPITE, REGISTRATI AL NOSTRO SITO PER PARTECIPARE ATTIVAMENTE AL FORUM.
L'ISCRIZIONE E' GRATUITA E NON COMPORTA OBBLIGHI. CLICCA QUI!

Indice » Area Smanettoni » Informatica » Hardware & periferiche » Notebook/Netbook




 Pagina 4 di 12 [ 119 messaggi ] Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7 ... 12  Prossimo



Assistenza informatica

Autore Messaggio
 Messaggio Inviato: 04/03/2012, 1:54 
 
Ho inserito un lettore mp3 e anche questo funziona...Hard disk, penne usb e webcam non funzionano..almeno queste sono le cose che so fino ad ora
a proposito di bios, stavo provando a scaricare i driver direttamente dal sito Asus e mi chiedevo se scaricare quelli del bios, cioè cosa fanno?
hai risposto mentre editavo sulla web :D
adesso provo a reimpostare dal bios


Top 
 Messaggio Inviato: 04/03/2012, 2:16 
Non connesso
Avatar utente

Iscritto il: 08/02/2012, 0:39
Messaggi: 849
Località: Palermo
Mmm anche il lettore mp3 funziona.. La cosa mi puzza proprio di insufficienza di alimentazione. Magari c'è qualche impostazione mal settata nella scheda madre, in alternativa il problema è proprio hardware.
Per info più dettagliate sulla webcam puoi provare con PC Wizard comunque.

Per quanto riguarda i driver per il bios, verifica se sono degli aggiornamenti del firmware, altrimenti non servono granchè. Puoi comunque installarli, male non fa :)

_________________
Impara a leggere le cose intorno a te finchè non se ne scoprirà la realtà
Districar le regole che non ci funzionano più per spezzar poi tutto ciò con radicalità
L'elefante bianco - Area


Forum Linux: AmicoSmanettone.it è anche amico di Tux! ;)


Top 
 Messaggio Inviato: 04/03/2012, 2:37 
 
e capitato anche a me che le periferiche USB (mouse, webcam, lettori, mp3 e pendrive)
non funzionavano bene. pensavo che il problema fosse insufficienza di alimentazione della scheda madre.
Ma poi provai a pulire un po le porte USB dalla polvere e da il pc riconosceva tutte le perioferiche


Top 
 Messaggio Inviato: 04/03/2012, 2:41 
 
quello che mi puzza è che a volte funzionano ma appena riavvio mi ricompare il problema, ad esempio ho usato microsoft fix e funzionavano le pendrive ma appena ho riavviato ecco che non la riconosce più..l'installazione era andata a buon fine
adesso mi compare la fotocamera in gestione dispositivi e in ID hardware mi da i seguenti dati
USB\VID_13D3&PID_5130&REV_1211&MI_00
USB\VID_13D3&PID_5130&MI_00

come per le altre periferiche mi dice che l'installazione ha avuto problemi ecc... se tento di aggiornare, adesso mi chiede di riavviare per farla funzionare ma tanto poi non la trova proprio...continua a disinstallare le periferiche usb una ad una


Ultima modifica di LoveMSawyer il 04/03/2012, 2:59, modificato 1 volta in totale.

Top 
 Messaggio Inviato: 04/03/2012, 2:46 
Non connesso
Avatar utente

Iscritto il: 08/02/2012, 0:39
Messaggi: 849
Località: Palermo
L'hard disk veniva riconosciuto? Comunque vedi se funziona tutto con Ubuntu così ti leviamo la pulce del problema hardware. Fatto il reset del bios quindi?

_________________
Impara a leggere le cose intorno a te finchè non se ne scoprirà la realtà
Districar le regole che non ci funzionano più per spezzar poi tutto ciò con radicalità
L'elefante bianco - Area


Forum Linux: AmicoSmanettone.it è anche amico di Tux! ;)


Top 
 Messaggio Inviato: 04/03/2012, 3:30 
 
no l'hard disk mi dava lo stesso problema
fatto il reset del bios, prima o disinstallato tutte le periferiche usb e nel riavvio ho caricato le impostazioni predefinite del bios (con F9) ma al riavvio ha installato tutto tranne Unknown Device


Top 
 Messaggio Inviato: 04/03/2012, 11:30 
Non connesso
Avatar utente

Iscritto il: 08/02/2012, 0:39
Messaggi: 849
Località: Palermo
Quindi al riavvio ancora niente, funziona solo il mouse e il lettore mp3? La webcam non va neanche?
Vedi se l'harware è a posto con il LiveCD di Ubuntu, se è da lì risulta tutto ok riavvia e torna a Windows e prova a pulire totalmente i driver usb con questa procedura che ho trovato googlelando.

Passo 1: Preparativi

  1. Scollegare tutte le periferiche USB (ad eccezione di tastiera e mouse)
  2. Avviare XP in modalità provvisoria (premendo F8 durante l’accensione del computer).


Passo 2: Rimuovere tutti i dispositivi “nascosti”

  1. Cliccare Avvio, Esegui. Digitale cmd e premere OK.
  2. Appare una schermata nera per il prompt dei comandi
  3. Scrivere “set DEVMGR_SHOW_DETAILS=1″ (senza apici) e premere INVIO.
  4. Scrivere “set DEVMGR_SHOW_NONPRESENT_DEVICES=1″ (senza apici) e premere INVIO.
  5. Scrivere “start devmgmt.msc” (senza apici) e premere INVIO.
  6. Cliccare su “Visualizza” “Mostra i disposibivi nascosti” (non ricordo la digitura esatta, non ho XP sotto mano)
  7. Clicca “+” per espandere i vari gruppi e rimuovere tutto ciò che ha a che fare con l’ “USB” ed eventualmente ciò che riporta nomi che hanno a che fare con Hi-Pro.

Spesso in questo frangente smette di funzionare il mouse: in quei casi bisognerebbe riuscire a copletare la procedura con la sola tastiera
la cosa richiedere un uso sapiente delle scorciatoie di windows, ne elenco alcune:

  • CTRL-ESC apre il menu di avvio,
  • TAB e le frecce permettono di muovere la selezione,
  • INVIO di cliccare ciò che è selezionato,
  • ALT di aprire il menu della finestra attiva.
  • ALT-TAB di cambiare la finestra attiva


Passo 3: Rimozione di tutti i file oem*.inf

  1. Cliccare Avvio, Esegui e digitare “cmd” (senza apici)
  2. Nel prompt dei comandi eseguire questi comandi premendo invio dopo ognuno:
    Codice:
    cd \windows\inf
    ren infcache.1 *.old
    ren oem*.inf *.old
    del C:\windows\setupapi.log
    exit


Passo 4: Rimozione chiavi di registro di HKEY_LOCAL_MACHINE/Enum/USB che cominciano con VID

La rimozione delle chiavi VID dal registro farà si che i dispositivi vengano rilevati nuovamente al riavvio.

In questo punto bisognerebbe fare attenzione a non rimuovere i VID di tastiera e mouse USB ma a memoria non mi ricordo come riconoscerli.

  1. Cliccare Avvio, Esegui. Digitare “regedit” (senza apici) e cliccare oK. Si aprirà l’editor del registro di sistema.
  2. Navigare l’albero fino a HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\USB
  3. Evidenziare e canellare tutte le chiavi che cominciano per VID_

Nel caso venga dato un errore di permessi insufficienti o impossibilità di eliminare le voci:

  1. Tasto destro del mouse sulla chiave da cancellare e click su “Permessi” (vado sempre a memoria). Aprirà la finestra dei permessi.
  2. Con “Everyone” (forse si chiama “Tutti” in italiano) selezionato nella casella utenti e gruppi, selezionare “Controllo completo” nella lista permessi.
  3. Cliccare “Applica” e poi OK.

A questo punto dovrebbe essere possibile cancellare la chiave. Ripetere per tutte le chiavi poi spegnere il computer.


Passo 5: Riavvio e reinstallazione drivers

Al riavvio il computer dovrà reinstallare i driver per tutte le periferiche e potrebbe chiedere CD di windows e dei driver.
Installare i driver delle periferiche *prima* di collegare i dispositivi e riavviare il computer dopo aver collegato ed installato una periferica prima di collegare quella successiva.

Fonti: digg.it

_________________
Impara a leggere le cose intorno a te finchè non se ne scoprirà la realtà
Districar le regole che non ci funzionano più per spezzar poi tutto ciò con radicalità
L'elefante bianco - Area


Forum Linux: AmicoSmanettone.it è anche amico di Tux! ;)


Top 
 Messaggio Inviato: 04/03/2012, 16:22 
 
Ok una domanda, il sistema attuale è 64 bit, Ubuntu lo scarico a 32 o 64?


Top 
 Messaggio Inviato: 04/03/2012, 16:39 
Non connesso
Avatar utente

Iscritto il: 08/02/2012, 0:39
Messaggi: 849
Località: Palermo
Se il sistema che hai installato adesso è a 64bit significa che hai un processore a 64bit.
I processori a 32bit non supportano sistemi a 64bit.
Al contrario però i processori a 64bit supportano sistemi sia 32bit che 64bit.

Andando al nocciolo della questione nel tuo caso è indifferente quale versione scaricherai, tanto funzionerà ugualmente avendo un processore 64bit; però personalmente ti consiglio di scaricare la versione 32bit che ti potrà tornare utile anche per operazioni su macchine a 32bit.

_________________
Impara a leggere le cose intorno a te finchè non se ne scoprirà la realtà
Districar le regole che non ci funzionano più per spezzar poi tutto ciò con radicalità
L'elefante bianco - Area


Forum Linux: AmicoSmanettone.it è anche amico di Tux! ;)


Top 
 Messaggio Inviato: 05/03/2012, 16:12 
 
Si era quello che volevo fare proprio per quello che hai detto ma volevo conferma.. ieri ho provato un altro alimentatore e altre penne usb meno capienti ma non è cambiato nulla..il card reader funziona però..adesso procedo con Ubuntu e il procedimento se li non riscontro problemi e vi aggiorno

Porvato con Live CD di Ubuntu e funziona tutto perfettamente passo al procedimento successivo.


Top 
Visualizza ultimi messaggi:  Ordina per  
 
 Pagina 4 di 12 [ 119 messaggi ] Vai alla pagina Precedente  1, 2, 3, 4, 5, 6, 7 ... 12  Prossimo




Indice » Area Smanettoni » Informatica » Hardware & periferiche » Notebook/Netbook


Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

 
 

 
Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
cron

Lavora con noi - © 2014 AmicoSmanettone.it - P.IVA: 11745741006 - RECLAMI